<!DOCTYPE HTML>
<html lang="en" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2, minimum-scale=1, user-scalable=yes" />
<link rel="shortcut icon" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="  Virtual campus-wide ceremony to be held on Dec. 20 " />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://umdrightnow.umd.edu/news/umd-alumna-and-olympic-gymnast-dominique-dawes-address-university-maryland%E2%80%99s-2020-winter" />
<link rel="shortlink" href="https://umdrightnow.umd.edu/node/13007" />
<meta property="og:site_name" content="UMD Right Now :: University of Maryland" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://umdrightnow.umd.edu/news/umd-alumna-and-olympic-gymnast-dominique-dawes-address-university-maryland%E2%80%99s-2020-winter" />
<meta property="og:title" content="UMD Alumna and Olympic Gymnast Dominique Dawes to Address University of Maryland’s 2020 Winter Graduates" />
<meta property="og:description" content="  Virtual campus-wide ceremony to be held on Dec. 20 " />
<meta property="og:updated_time" content="2020-11-12T15:08:03-05:00" />
<meta property="og:image" content="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/default_images/informal_cropped.jpg" />
<meta property="article:published_time" content="2020-11-12T15:08:03-05:00" />
<meta property="article:modified_time" content="2020-11-12T15:08:03-05:00" />
  <title>UMD Alumna and Olympic Gymnast Dominique Dawes to Address University of Maryland’s 2020 Winter Graduates | UMD Right Now :: University of Maryland</title>  
  <link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css_CRJQ04bvic7JYqZvaoy5leqcVdLYZrvu43KG6NEJvLI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css_fMsuRs2lrIaGk6qTGv2EzYFQF1JcFyPOT0QoRBsKdFA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css_yKlPLUzoI8dLOwI7P-GGzxQFC2Ye5qb2SXK0undpaqg.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css__HQ8tkU27zlIpe3GHPsEzqdyW9XIs9AKG0CBCitznqU.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css_n_8ZJcZmExGHwOxDZehlQgs4HiLyol3JC36wblUIBfc.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/css/css_CxYqSiXEPJqECMC3ZGOUODHUd_JbzTXkBM8uHt9fG84.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/js/js__n62e2QTVZmWVAclGfNRcxs9FRvz72tYpAMfRg-HE4c.js"></script>
<script type="text/javascript" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/libraries/respondjs/respond.min.js?qjq2f8"></script>
<script type="text/javascript" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/js/js_Ua98zxjH9I2U2rTee9IFt0Bz0daoaQQTSnaDxCxt3Kc.js"></script>
<script type="text/javascript" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/js/js_gzhqtpo_ZpqQJ2Xu6J_P5SYn9xQdf3QlbESqckMnYtE.js"></script>
<script type="text/javascript" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/js/js_qrhC4yf31F0ia_E2cOCFV--FCQVyJcSOGDmbSVj0jiE.js"></script>
<script type="text/javascript" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/files/js/js_NRCk7DLLm1uC5V510AiwTdGmNuodJtsY8KIOMFPscT8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"umd_newsdesk","theme_token":"n0jY0IP3tWOOe9M9EJFYlNYCoNh9cQad2etWE8ZJ4h8","js":{"https:\/\/umd-header.umd.edu\/build\/bundle.js?search=0\u0026search_domain=umdrightnow\u0026events=1\u0026news=0\u0026schools=1\u0026admissions=1\u0026support=1\u0026support_url=\u0026wrapper=1000\u0026sticky=0":1,"public:\/\/google_tag\/google_tag.script.js":1,"sites\/umdrightnow.umd.edu\/libraries\/respondjs\/respond.min.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/umdrightnow.umd.edu\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/colorbox\/js\/colorbox_inline.js":1,"sites\/umdrightnow.umd.edu\/themes\/umd_newsdesk\/js\/custome.js":1,"sites\/default\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/default\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1,"sites\/default\/themes\/umd_newsdesk\/js\/mediaqueries.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/google_appliance\/theme\/google_appliance.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/views\/css\/views.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/flickr\/flickr.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/flickr\/flickr_cc_icons_on_hover.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/umdrightnow.umd.edu\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/umdrightnow.umd.edu\/themes\/umd_newsdesk\/css\/print.css":1,"sites\/default\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/default\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/default\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/default\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/default\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/default\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/default\/themes\/umd_newsdesk\/css\/global.css":1,"ie::normal::sites\/default\/themes\/umd_newsdesk\/css\/umd-newsdesk-umd-newsdesk-default.css":1,"ie::normal::sites\/default\/themes\/umd_newsdesk\/css\/umd-newsdesk-umd-newsdesk-default-normal.css":1,"ie::normal::sites\/default\/themes\/umd_newsdesk\/css\/grid\/umd_newsdesk_default\/normal\/umd-newsdesk-default-normal-12.css":1,"narrow::sites\/default\/themes\/umd_newsdesk\/css\/umd-newsdesk-umd-newsdesk-default.css":1,"narrow::sites\/default\/themes\/umd_newsdesk\/css\/umd-newsdesk-umd-newsdesk-default-narrow.css":1,"sites\/default\/themes\/umd_newsdesk\/css\/grid\/umd_newsdesk_default\/narrow\/umd-newsdesk-default-narrow-12.css":1,"normal::sites\/default\/themes\/umd_newsdesk\/css\/umd-newsdesk-umd-newsdesk-default.css":1,"normal::sites\/default\/themes\/umd_newsdesk\/css\/umd-newsdesk-umd-newsdesk-default-normal.css":1,"sites\/default\/themes\/umd_newsdesk\/css\/grid\/umd_newsdesk_default\/normal\/umd-newsdesk-default-normal-12.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"omega":{"layouts":{"primary":"normal","order":["narrow","normal"],"queries":{"narrow":"all and (min-width: 764px) and (min-device-width: 764px), (max-device-width: 824px) and (min-width: 764px) and (orientation:landscape)","normal":"all and (min-width: 1040px)"}}}});
//--><!]]>
</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-13007 node-type-news context-news">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6SK8R9" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-12">
    <div class="grid-5 region region-user-first" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div class="block block-block block-12 block-block-12 odd block-without-title" id="block-block-12">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="social-icons-floating"><a href="http://www.facebook.com/UnivofMaryland" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/fb-icon.png" alt="Facebook Icon" /></a> <a href="http://www.youtube.com/user/UMD2101" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/youtube-icon.png" alt="Youtube Icon" /></a> <a href="http://twitter.com/UMDRightNow" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/twitter-icon.png" alt="Twitter Icon" /></a> <a href="http://www.flickr.com/photos/wwwumdedu/" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/flickr-icon.png" alt="Flickr Icon" /></a> <a href="http://vimeo.com/umd" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/vimeo-icon.png" alt="Vimeo Icon" /></a> <a href="http://www.umd.edu/umnews/rss_feeds.cfm" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/rss-icon.png" alt="RSS Icon" /></a> <a href="http://www.umd.edu/iTunesU/index.cfm" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/itunes-icon.png" alt="Itunes Icon" /></a> <a href="http://pinterest.com/umdedu/" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/pinterest-icon.png" alt="Pinterest Icon" /></a></div>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-12">
    <div class="grid-12 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-delta-blocks block-logo block-delta-blocks-logo odd block-without-title" id="block-delta-blocks-logo">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="logo-img"><a href="/" id="logo" title="Return to the UMD Right Now :: University of Maryland home page" class="active"><img typeof="foaf:Image" src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/logo.png" alt="UMD Right Now :: University of Maryland" /></a></div>    </div>
  </div>
</div><div class="block block-block block-2 block-block-2 even block-without-title" id="block-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      Friday, November 13, 2020    </div>
  </div>
</div><div class="block block-block block-13 block-block-13 odd block-without-title" id="block-block-13">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="explor-umd"><a href="#">Explore this site ... </a></div>
        <div id="second_nav">
        <ul class="menu"><li class="first leaf"><a href="/about-university-maryland" title="About the University of Maryland">About UMD</a></li>
<li class="last leaf"><a href="/resources-news-media">For News Media</a></li>
</ul>        </div>
    </div>
  </div>
</div><section class="block block-menu-block block-2 block-menu-block-2 even" id="block-menu-block-2">
  <div class="block-inner clearfix">
              <h2 class="block-title">See Also...</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-218"><a href="/">Home</a></li>
<li class="leaf menu-mlid-5716"><a href="/latest-news">Latest News</a></li>
<li class="leaf menu-mlid-5721"><a href="/innovation-umd">Innovation @ UMD</a></li>
<li class="leaf menu-mlid-520"><a href="/umd-experts" title="">UMD Experts</a></li>
<li class="last leaf menu-mlid-524"><a href="http://www.umterps.com/" title="">UMD Athletics</a></li>
</ul></div>
    </div>
  </div>
</section>
<div style="clear: both;"></div>  </div>
</div>  </div>
</div>  
  
</header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        
        <div class="grid-8 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">UMD Alumna and Olympic Gymnast Dominique Dawes to Address University of Maryland’s 2020 Winter Graduates</h1>
                        <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/news/umd-alumna-and-olympic-gymnast-dominique-dawes-address-university-maryland%E2%80%99s-2020-winter" typeof="sioc:Item foaf:Document" class="node node-news node-promoted node-published node-not-sticky author-hafsaumdedu odd clearfix" id="node-news-13007">
        <span property="dc:title" content="UMD Alumna and Olympic Gymnast Dominique Dawes to Address University of Maryland’s 2020 Winter Graduates" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    <footer class="submitted">
	    <div class="published_date">
	  		November 12, 2020	    </div>
	<div class="social-top">
	<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style ">
			<a class="addthis_button">Share</a>
			<a class="addthis_button_email">Email</a>
	        <a class="addthis_button_print">Print</a>
			<a class="addthis_button_facebook_like" fb:like:action="recommend"></a>
			<a class="addthis_button_tweet" tw:count="none"></a>
		</div>
		<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
		<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-505b5b4439e04e38"></script>
	<!-- AddThis Button END -->
	    <div style="clear: left"></div>
	</div>
  </footer>
    
  
  <div class="content clearfix">
    <div class="field field-name-field-contacts field-type-text-long field-label-inline clearfix"><div class="field-label">Contacts:&nbsp;</div><div class="field-items"><div class="field-item even"><p><span id="docs-internal-guid-e4644782-7fff-987a-c7f1-ccb742b97267"><span style="font-size: 12pt; font-family: Arial; background-color: transparent; font-variant-numeric: normal; font-variant-east-asian: normal; white-space: pre-wrap;">Katie Lawson, </span><a href="mailto:lawsonk@umd.edu"><span style="font-size: 12pt; font-family: Arial; color: #1155cc; background-color: transparent; font-variant-numeric: normal; font-variant-east-asian: normal; text-decoration-line: underline; text-decoration-skip-ink: none; white-space: pre-wrap;">lawsonk@umd.edu</span></a><span style="font-size: 12pt; font-family: Arial; background-color: transparent; font-variant-numeric: normal; font-variant-east-asian: normal; white-space: pre-wrap;">, 301-405-4622</span></span></p>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;"><strong>COLLEGE PARK, Md.</strong> - The University of Maryland announced today that Dominique Dawes ‘02, three-time Olympian and Olympic Gymnastic Gold Medalist, will deliver the university’s commencement address on Dec. 20, 2020. Dawes will address thousands of graduates, family and friends during the virtual ceremony.</span></p>
<blockquote><p>
<iframe src="https://www.youtube.com/embed/A8ilolnjp6U" frameborder="0" width="560" height="315"></iframe></p>
</blockquote>
<p><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;"> </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">“Dominique Dawes is a shining example of the impact Terps have across the world and in our state,” said University of Maryland President Darryll J. Pines. “We are delighted to welcome her back to her alma mater to share her story and help commemorate this special occasion for our graduates.”</span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">The Maryland native and UMD alumna recently shared her enthusiasm to offer remarks to the graduates: </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">“I am incredibly honored to speak at the University of Maryland’s commencement ceremony,” said Dawes. “The perseverance of the entire Terp community through this enduring pandemic is inspiring, and I hope to encourage students and faculty as they celebrate this milestone and prepare for what is next.” </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">Dawes, a dedicated gymnast since the age of 6, saw success early in her career. In her first appearance in the 1992 Olympics in Barcelona, she earned a bronze medal with Team USA. She was a member of the Gold Medal Olympic Team known as the “Magnificent </span><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">Seven” in 1996. That same year, she also became the first African-American woman to win an individual event medal (bronze) for her floor routine. She went on to earn an additional bronze team medal competing in the 2000 Olympic Games in Sydney. These trailblazing performances earned her a permanent place in the U.S. Olympic Committee Hall of Fame. </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">While advancing her career on the mat, she was enrolled at UMD pursuing a degree in communications, which she earned in 2002 after taking time off to compete. She used that degree and her life experiences to become an accomplished motivational speaker focusing on leadership, teamwork, health, fitness and wellness. Dawes also spent time covering the Olympic games as an analyst and broadcaster for Yahoo Sports and Fox Sports. </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">In addition to serving as President of the Women’s Sports Foundation, in 2010 Dominique was named Co-Chair of the President’s Council on Sports Fitness and Nutrition by President Barack Obama. This role enabled her to work closely with First Lady Michelle Obama and the</span><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;"><span class="Apple-converted-space"> </span>Let’s Move</span><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">! initiative. </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">Currently, Dawes is the owner and founder of the </span><a style="font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" href="https://www.dominiquedawesgymnasticsacademy.com/">Dominique Dawes Gymnastics &amp; Ninja Academy</a><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">. The gym recently opened in Montgomery County, Md. with a mission to inspire today’s generation of gymnasts in a safe, supportive and empowering environment. </span><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><br style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" /><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">Dawes will be joined by President Pines and other special guests to honor Maryland’s 2020 winter class. The virtual ceremony will also feature photos and video of graduating seniors celebrating this milestone. More details about the campus-wide ceremony, including important deadlines for graduates are available on </span><a style="font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;" href="http://commencement.umd.edu/">commencement.umd.edu</a><span style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">. </span></p>
<div style="caret-color: #000000; font-family: 'PingFang TC'; font-size: 14px; text-size-adjust: auto;">
<div style="text-align: center;"><strong>###</strong></div>
<p><strong>About the University of Maryland<br /></strong>The University of Maryland, College Park is the state's flagship university and one of the nation's preeminent public research universities. A global leader in research, entrepreneurship and innovation, the university is home to more than 40,000 students,10,000 faculty and staff, and 297 academic programs. As one of the nation’s top producers of Fulbright scholars, its faculty includes two Nobel laureates, three Pulitzer Prize winners and 58 members of the national academies. The institution has a $2.1 billion operating budget and secures more than $1 billion annually in research funding together with the University of Maryland, Baltimore. For more information about the University of Maryland, College Park, visit <a href="http://www.umd.edu">www.umd.edu</a>.</p></div>
</div></div></div>  </div>
    <div class="social_bottom">
  	<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style ">
			<a class="addthis_button">Share</a>
			<a class="addthis_button_email">Email</a>
	        <a class="addthis_button_print">Print</a>
			<a class="addthis_button_facebook_like" fb:like:action="recommend"></a>
			<a class="addthis_button_tweet" tw:count="none"></a>
		</div>
		<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
		<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-505b5b4439e04e38"></script>
	<!-- AddThis Button END -->
	    <div style="clear: left"></div>
  </div>
      
  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
    
      </div>
</article>    </div>
  </div>
</div>      </div>
</div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <section class="block block-views block-latest-news-block block-views-latest-news-block odd" id="block-views-latest-news-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Latest News</h2>
      <div class="rss-latest-news"><a href="/feed/latest-news" class="anchor-class"><img src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/content/rss-icon.jpg"></a> </div>
            
    <div class="content clearfix">
      <div class="view view-latest-news view-id-latest_news view-display-id-block view-dom-id-e3969ffc3406336fc6ca912be20089c6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-created">        <span class="field-content">November 12</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/umd-alumna-and-olympic-gymnast-dominique-dawes-address-university-maryland%E2%80%99s-2020-winter" class="active">UMD Alumna and Olympic Gymnast Dominique Dawes to Address University of Maryland’s 2020 Winter Graduates</a></span>  </div>  
  <span class="views-field views-field-field-brief-summary">        <span class="field-content">&nbsp;Virtual campus-wide ceremony to be held on Dec. 20&nbsp;</span>  </span>  
  <span class="views-field views-field-field-contacts">        <span class="field-content"><a href="/news/umd-alumna-and-olympic-gymnast-dominique-dawes-address-university-maryland%E2%80%99s-2020-winter" class="active">Read</a></span>  </span>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-created">        <span class="field-content">November 3</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/umds-9th-annual-good-neighbor-day-goes-hybrid">UMD&#039;s 9th Annual Good Neighbor Day Goes Hybrid </a></span>  </div>  
  <span class="views-field views-field-field-contacts">        <span class="field-content"><a href="/news/umds-9th-annual-good-neighbor-day-goes-hybrid">Read</a></span>  </span>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-created">        <span class="field-content">October 19</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/umd-led-study-shows-fear-and-anxiety-share-same-bases-brain">UMD-Led Study Shows Fear and Anxiety Share Same Bases in Brain</a></span>  </div>  
  <span class="views-field views-field-field-brief-summary">        <span class="field-content">Findings of a UMD-led research team indicate that some long-accepted thinking about the basic neuroscience of anxiety is wrong.</span>  </span>  
  <span class="views-field views-field-field-contacts">        <span class="field-content"><a href="/news/umd-led-study-shows-fear-and-anxiety-share-same-bases-brain">Read</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><section class="block block-block block-7 block-block-7 even" id="block-block-7">
  <div class="block-inner clearfix">
              <h2 class="block-title">
      	Twitter    
  	  </h2>
  	  <div class="rss-twitter-side">
  	   	 <a href="https://twitter.com/UofMaryland" class="anchor-class" target="_blank"><img src="https://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/content/twitter-icon.png"></a>  	  </div>
            
    <div class="content clearfix">
      <div id="twitter-side-block"><a class="twitter-timeline" lang="EN" href="https://twitter.com/UMDRightNow" data-widget-id="345294978215469056" data-link-color="#cc0000" data-related="twitterapi,twitter" data-aria-polite="assertive" data-tweet-limit="2" data-chrome="nofooter noheader noborders transparent" xml:lang="EN">Tweets by @UMDRightNow</a>
<script type="mce-text/javascript">
<!--//--><![CDATA[// ><!--
// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]]]><![CDATA[>
//--><!]]>
</script></div>
    </div>
  </div>
</section>  </div>
</aside>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-12">
    <div class="grid-3 region region-postscript-first" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block block-3 block-block-3 odd block-without-title" id="block-block-3">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="footer-social-icons"><a href="http://www.facebook.com/UnivofMaryland" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/fb-icon.png" alt="Facebook Icon" /></a> <a href="http://www.youtube.com/user/UMD2101" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/youtube-icon.png" alt="Youtube Icon" /></a> <a href="http://twitter.com/UMDRightNow" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/twitter-icon.png" alt="Twitter Icon" /></a> <a href="http://www.flickr.com/photos/wwwumdedu/" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/flickr-icon.png" alt="Flickr Icon" /></a> <a href="http://vimeo.com/umd" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/vimeo-icon.png" alt="Vimeo Icon" /></a> <a href="http://www.umd.edu/umnews/rss_feeds.cfm" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/rss-icon.png" alt="RSS Icon" /></a> <a href="http://www.umd.edu/iTunesU/index.cfm" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/itunes-icon.png" alt="Itunes Icon" /></a> <a href="http://pinterest.com/umdedu/" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/social/pinterest-icon.png" alt="Pinterest Icon" /></a></div>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-6 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-6 block-block-6 odd block-without-title" id="block-block-6">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>Flagship Institution of the <a href="http://www.usmd.edu" target="_blank">University System of Maryland</a><br /> University of Maryland, College Park, MD 20742, USA / Phone 301.405.1000<br /><a href="https://umd.edu/web-accessibility" target="_blank">Web Accessibility</a> | <a href="https://umd.edu/privacy-notice" target="_blank">Privacy Notice</a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-4 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-block block-4 block-block-4 odd block-without-title" id="block-block-4">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>Copyright 2019 University of Maryland<br /><a href="/umd-staff-directory">Contact Us</a> with comments, questions and feedback</p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-2 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <div class="block block-block block-5 block-block-5 odd block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.counseling.umd.edu/DSS/" target="_blank"><img src="http://umdrightnow.umd.edu/sites/umdrightnow.umd.edu/themes/umd_newsdesk/images/content/wheal.png" alt="Disabled sign" /></a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <script type="text/javascript" src="https://umd-header.umd.edu/build/bundle.js?search=0&amp;search_domain=umdrightnow&amp;events=1&amp;news=0&amp;schools=1&amp;admissions=1&amp;support=1&amp;support_url=&amp;wrapper=1000&amp;sticky=0"></script>
</body>
</html>